主题 : 新买的硬盘无法加载
级别: 一轮秋月
UID: 228401
精华: 0
发帖: 99
威望: 11 点
无痕币: 240 WHB
贡献值: 0 点
在线时间: 34(时)
注册时间: 2014-03-23
最后登录: 2018-01-14

0 新买的硬盘无法加载

图片:
图片:
图片:
图片:
图片:
图片:
网购了一块硬盘,全新WD Blue 2 TB (5400 rpm, SATA a 6 Gb/s, 64 MB de caché, 3,5") 。然而到手后插接使用,无论内置还是外置使用都无法认到,更不用说使用了。电脑启动界面显示bios里可以看到,进入bios也证明可以看到。无论内置还是外置在磁盘管理项可以看到,但是无法使用,也没有格式化的选项出现。外接到另一部电脑上win7系统,磁盘管理项同样有显示,但是还是无法加载,进行初始化,提示失败。另外接电连接系统时有轻微的卡卡声,然后就什么也没有了。我的现在系统为win10pro。不知道下一步该怎么作,会不会是磁盘的问题?还是系统状况?还是现在的盘都高级的要设置了 ?烦请各路大虾指点!!
[ 此帖被pdaiyang在2018-01-13 01:57重新编辑 ]
级别: 四缕秋风

UID: 139155
精华: 0
发帖: 148
威望: 4018 点
无痕币: 4698 WHB
贡献值: 0 点
在线时间: 122(时)
注册时间: 2011-11-20
最后登录: 2018-01-16

换条数据和电源线线试试 也换个SATA接口 不行就去换硬盘
千山同一月 万户尽皆春 千江有水千江月 万里无云万里天
级别: 总版主

UID: 998
精华: 0
发帖: 368154
威望: 318554 点
无痕币: 1134 WHB
贡献值: 0 点
在线时间: 35188(时)
注册时间: 2008-12-25
最后登录: 2018-01-16

这个可以看看,了解一下。
级别: 七朵秋菊

UID: 129588
精华: 0
发帖: 1836
威望: 28144 点
无痕币: 46036 WHB
贡献值: 0 点
在线时间: 656(时)
注册时间: 2011-09-28
最后登录: 2018-01-13

只要不是特殊扇区类型的硬盘,一般都是线或盘本身有问题
无名剑
级别: 六行秋雁

UID: 46151
精华: 0
发帖: 2939
威望: 23124 点
无痕币: 41255 WHB
贡献值: 0 点
在线时间: 878(时)
注册时间: 2008-07-19
最后登录: 2018-01-16

大硬盘,接好线后进入DOS,用Win7以上的安装光盘进行分区操作。最好用PE工具,进入PE后,用分区工具DiskGenius进行快速分区。
无名剑
级别: 一轮秋月
UID: 228401
精华: 0
发帖: 99
威望: 11 点
无痕币: 240 WHB
贡献值: 0 点
在线时间: 34(时)
注册时间: 2014-03-23
最后登录: 2018-01-14

回 4楼(gong508) 的帖子

我试过仅用此硬盘安装系统,usb盘安装,进入安装界面后在选择安装在哪里时,根本就没有出现可选择盘符。我再试试换电源线和数据线,不行就只能换了,想来就是硬盘本身的问题了
级别: 六行秋雁

UID: 64458
精华: 0
发帖: 910
威望: 20438 点
无痕币: 24615 WHB
贡献值: 0 点
在线时间: 55(时)
注册时间: 2008-11-20
最后登录: 2018-01-16

我來了解一下
级别: 十方秋水

UID: 26730
精华: 0
发帖: 62112
威望: 142376 点
无痕币: 1592 WHB
贡献值: 0 点
在线时间: 10933(时)
注册时间: 2008-05-03
最后登录: 2018-01-16

mbr好像支持4个主分区,你把硬盘换成扩展分区试一下
Total 0.019759(s) query 4, Time now is:01-16 19:37, Gzip enabled 粤ICP备07514325号-1
Powered by PHPWind v7.3.2 Certificate Code © 2003-13 秋无痕论坛